! WICHTIG !
Voting Forumstreffen 2019
! WICHTIG !

Neue Forensoftware / Bugreport / Todo

Antworten
Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 13. Feb 2018 10:58

MysticEmpires hat geschrieben:
12. Feb 2018 21:11
Also wenn ich auf meinen Link klicke steht da:

"Die Dateierweiterung JPG wurde deaktiviert und kann nicht länger angezeigt werden."

Das was du verlinkt hast ist ja einfach ne JPG von irgend ner "fremden" Webseite. Das das geht, habe ich ja nie bestritten ^^

Guck einfach in einen Thread hier von mir:

viewtopic.php?f=3&t=22037

Und man sieht dort ja Recht gut das es Anhänge sind und sogar noch Meta-Informationen vorliegen. Also keine Verlinkung oder ähnliches.

*EDIT*

und was Große Bilder (davon mal ab das ich 2018 800x800 nicht als groß bezeichen würde^°) von anderen Webseiten angeht. Die meisten Foren die ich kenne zeigen das Bild dann einfach geshrinked an. Ich wüsste daher nicht wieso man das beschrenken sollte. Guck dir doch einfach mal das offizelle Forum an:

https://www.phpbb.com/community/viewtop ... &t=2381811

DIe Bilder Sind dort verkleiner dargestellt und wenn man drauf klick werden sie in original Größe angezeigt. Das sprich doch eigentlich nichts dagegen oder?
Also deine beiden Anhänge konnte ich das Problem rausfinden. In der Datenbank ist JPG groß geschrieben, und das muss aber klein jpg sein. werde ich mal bei gelegenheit ein SQL-Skript rüberjagen um das bei allen anzupassen.

800x800 betrifft auch viele Mobil Display/Tablets und Co. Das die Bilder hier verkleinert dargestellt werden können, darum geht es nicht. Es wird keine Vorschau erstellt, somit wird IMMER egal wie es hier dargestellt wird das große Bild geladen. Das heißt die Datenmenge ist immer gleich! Egal ob es hier verkleinert wird oder nicht.
Das mag für jemanden mit VDSL 100, Glasfaser/Kabel Anschlüssen und Co egal sein.
Aber DSL2000 Nutzer oder auch Mobilfunk Nutzer haben ein arges Problem mit 6MB großen Bildern die geladen werden.
Eines mag ja noch OK sein, aber wenn hier einer im Showroom 10 Bilder drin hat pro Beitrag bekommst da schon Probleme beim laden der Seite.
Ich kann die Begrenzung gerne rausnehmen, wenn es von den Leuten hier gewünscht wird, aber es wird doch viele verärgern.
Bild
Bildarchiv vom Forum

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 13. Feb 2018 11:58

So, bin schon dazu gekommen mit der Groß-/Kleinschreibung in der Datenbank. Sollten also alle JPG Bildanhänge funktionieren.

Hab mal spaßeshalber die Bildgrößenbeschränkung rausgenommen.
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14727
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 25. Apr 2018 10:03

Kann das sein, das alle alten Beiträge von gelöschten Usern weg sind????

Was nen scheiß
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 25. Apr 2018 11:10

Christian hat geschrieben:
25. Apr 2018 10:03
Kann das sein, das alle alten Beiträge von gelöschten Usern weg sind????

Was nen scheiß
Eigentlich sollten alle Beiträge wie zuvor auch sein, hast ein Beispiel was du vermisst?
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14727
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 26. Apr 2018 08:23

Hier z.b.


Gestartet von "Cabrio_80" , User wurde seinerzeit mal gelöscht

viewtopic.php?f=6&t=246

seine Beiträge sind weg. ist bei allen alten Sachen so
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 26. Apr 2018 09:30

Christian hat geschrieben:
26. Apr 2018 08:23
Hier z.b.


Gestartet von "Cabrio_80" , User wurde seinerzeit mal gelöscht

viewtopic.php?f=6&t=246

seine Beiträge sind weg. ist bei allen alten Sachen so
hab über 6300 Treffer wenn ich nach ihm Suche.
Habe aber glaube ich schon das Problem gefunden, viele Beiträge sind bei der Übertragung zu phpBB in den Status "wartend auf Freischaltung" gerutscht.
Die Beiträge sind also wahrscheinlich alle da, nur sind diese nicht für alle Sichtbar.
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14727
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 26. Apr 2018 21:35

Hmm
Ich kann nach dem User gar nicht suchen.

Das Forum blendet die 80 aus
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 27. Apr 2018 07:47

Hab unter Suchbegriff und nicht nach User gesucht. Da hab ich dann viele Beiträge gefunden.
Wenn der Benutzer selbst schon gelöscht war, wurde er wohl beim konvertieren nicht mit rüber genommen.
Muss ich mal in der SQL-Datenbank schauen wie es da aussieht.
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14727
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 28. Apr 2018 07:20

Renegade hat geschrieben:
27. Apr 2018 07:47
Hab unter Suchbegriff und nicht nach User gesucht.

ja, ich ebenfalls. und da blendet er dann das 80 aus und den Unterstrich.
auch in " gesetzt hilft es nichts. die 80 fliegt raus. UNd damit findest du dann jeden Beitrag mit "Cabrio" :D :D
Bild

Auto is fettich wenn fettich

Benutzeravatar
Bigdog71
Cabrio-Guru
Beiträge: 4089
Registriert: 21. Aug 2005 15:20
Wohnort: Frankfurt

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Bigdog71 » 5. Jun 2018 00:25

Hm irgendwie springt das Forum nicht mehr automatisch zum letzten ungelesenen Beitrag, wenn ich auf den Thread klicke. Dass ging Mal eine Zeitlang, bin mit Chrome auf'n Android Handy unterwegs.
Tüv Zitat: "Plastik passt sich der Straße an" :thumbup:

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 5. Jun 2018 07:46

Bigdog71 hat geschrieben:
5. Jun 2018 00:25
Hm irgendwie springt das Forum nicht mehr automatisch zum letzten ungelesenen Beitrag, wenn ich auf den Thread klicke. Dass ging Mal eine Zeitlang, bin mit Chrome auf'n Android Handy unterwegs.
Funktioniert derzeit nur bei "ungelesene Beiträge" search.php?search_id=unreadposts
Bild
Bildarchiv vom Forum

Benutzeravatar
Bigdog71
Cabrio-Guru
Beiträge: 4089
Registriert: 21. Aug 2005 15:20
Wohnort: Frankfurt

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Bigdog71 » 5. Jun 2018 10:40

Hm schade war echt praktisch über die neuen Posts auf der Startseite direkt zum ersten ungelesenen Beitrag. Naja ein Klick mehr.
Tüv Zitat: "Plastik passt sich der Straße an" :thumbup:

Benutzeravatar
Christian
Moderatoren
Beiträge: 14727
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 12. Jul 2018 17:06

Die ganzen alten Karten Einträge sind auch weg, ne? schade....

man merkt doch, das sehr viel weg ist oder nicht mehr geht.

btw. selbst deine Gallery von den FTs geht nicht mehr
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 13. Jul 2018 12:20

Christian hat geschrieben:
12. Jul 2018 17:06
btw. selbst deine Gallery von den FTs geht nicht mehr
??? Sichi geht die, ist nur an einem anderen Ort, und zwar nun direkt unter golf3cabrio.de und nicht mehr unter golf-4-cab.de ;)
Schau unter meine Signatur "Bildarchiv" bzw auch auf der Haubtseite vom Forum.
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14727
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 19. Aug 2018 22:52

Hmm, wenn man Bilder im Thread einbindet.. dann öffnen diese sich im gleichen Fenster.
Kann man das so einstellen, das sie sich als PopUp öffnen?
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 20. Aug 2018 17:55

Christian hat geschrieben:
19. Aug 2018 22:52
Hmm, wenn man Bilder im Thread einbindet.. dann öffnen diese sich im gleichen Fenster.
Kann man das so einstellen, das sie sich als PopUp öffnen?
Joar, hab ich schon paar mal versucht, das muss man im Style-PHP-Code anpassen, hab aber die Stelle noch nicht gefunden ^^
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14727
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 22. Aug 2018 09:57

Also beim Bilder Editor steckt der Wurm drin...

Man kann nachträglich keine Bilder mehr bearbeiten. Wenn man 2 Bilder anhängt und abschickt und nachher noch mal bearbeiten will, wird nur noch ein Bild angezeigt und der Beitrag ist dann auch mit eingebundenen Bildern kaputt...

vorgestern aufgefallen bei mir und bei einem Post, den ich für Debo bearbeiten sollte.
Bild

Auto is fettich wenn fettich

Benutzeravatar
Christian
Moderatoren
Beiträge: 14727
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 22. Aug 2018 09:59

Auch alle alten Einbindungen in die Threads sind nun kaputt, habe ich gerade gesehen.
Bild

Auto is fettich wenn fettich

Benutzeravatar
Bigdog71
Cabrio-Guru
Beiträge: 4089
Registriert: 21. Aug 2005 15:20
Wohnort: Frankfurt

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Bigdog71 » 22. Aug 2018 10:24

Jup Posts mit Bildern nicht mehr bearbeiten und nicht auf Vorschau klicken das löscht auch alle Bilder bis aufs erste.
Tüv Zitat: "Plastik passt sich der Straße an" :thumbup:

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3020
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 22. Aug 2018 14:39

Jupp, das war mir auch aufgefallen bei meinem Test bzgl. Kalendervoting. Irgendwie merkwürdig.
Gibt aber noch kein Update von phpBB, sind auf der neuesten Version.
Bild
Bildarchiv vom Forum

Antworten

Zurück zu „Infos, News und Ankündigungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast