Neue Forensoftware / Bugreport / Todo

Antworten
Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware

Beitrag von Renegade » 18. Nov 2017 10:15

Christian hat geschrieben:
18. Nov 2017 09:39
Kann meinen Facebook Link nicht einfügen. Sei nicht erlaubt

https://www.facebook.com/TurboCabrio-188131317886866

Liegt wohl am Strich
Geb mal im Profil nur TurboCabrio-188131317886866 ein, ohne den rest davor
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14714
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 18. Nov 2017 10:21

Fehlermeldung

„Facebook“ enthält ungültige Zeichen. Es sind nur alphanumerische Zeichen oder Punkte („.“) zulässig.
Bild

Auto is fettich wenn fettich

Benutzeravatar
Christian
Moderatoren
Beiträge: 14714
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 18. Nov 2017 12:36

Wenn man etwas sucht, und möchte auf die 2. Seite klicken, greift hier die 10 Sekunden Begrenzung für eine neue Suche :D
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 18. Nov 2017 12:45

Christian hat geschrieben:
18. Nov 2017 12:36
Wenn man etwas sucht, und möchte auf die 2. Seite klicken, greift hier die 10 Sekunden Begrenzung für eine neue Suche :D
:shock: :D :D :D

Kann ich nicht nachvollziehe, können das paar Leute mal testen?

Nutzt du irgendwelche Browserplugins? Nicht das du Cookies oder so blockierst, das würde evtl. auch dein Passwort Speichern Problem erklären.
Bild
Bildarchiv vom Forum

Benutzeravatar
Groovy Ayu
Fenster-oben Fahrer(in)
Beiträge: 27
Registriert: 5. Mär 2015 21:57
Wohnort: 46535

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Groovy Ayu » 18. Nov 2017 14:22

Wenn man in der Cookie-Info Einblendung am unteren Rand auf "Verstanden!" klickt, funktioniert's, wenn nicht, kommt die Warte-Meldung.
Bild

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 18. Nov 2017 14:52

Groovy Ayu hat geschrieben:
18. Nov 2017 14:22
Wenn man in der Cookie-Info Einblendung am unteren Rand auf "Verstanden!" klickt, funktioniert's, wenn nicht, kommt die Warte-Meldung.
Ok, dann liegt es wie ich schon vermutet habe an den Cookies.

@Christian, dann musst du mal deinen Browser und Plugins prüfen.
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14714
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 18. Nov 2017 17:16

habe das mit den Keks bestätig.
Anmeldung klappt auch nun. Suche teste ich jetzt noch mal
Bild

Auto is fettich wenn fettich

Benutzeravatar
Christian
Moderatoren
Beiträge: 14714
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 18. Nov 2017 17:17

okay, ist immer noch so, dann lösch ich nachher mal den Keks.
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 19. Nov 2017 14:42

Christian hat geschrieben:
18. Nov 2017 10:21
Fehlermeldung

„Facebook“ enthält ungültige Zeichen. Es sind nur alphanumerische Zeichen oder Punkte („.“) zulässig.
Das Problem sollte übrigens weg sein, war tatsächlich kein Bindestrich erlaubt nach Forumseinstellung.
Tjaja, Standardwerte sind nicht immer perfekt ;)
Bild
Bildarchiv vom Forum

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 19. Nov 2017 14:47

Hab mal ein anderes Style installiert, gefällt mir als Basis nicht schlecht. Muss natürlich noch bissel angepasst werden, aber was sagt ihr dazu?

Board-Style heißt IDLaunch_fresh, ändern könnt ihr es im persönlichen Bereich ucp.php?i=174
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14714
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 19. Nov 2017 16:18

Hmm, joar. aber irgendwie farblich trist, wenn ich das mit vorher vergleiche
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 19. Nov 2017 16:21

Farben denk ich sollten noch anpassbar sein.

Gesendet von meinem SM-G955F mit Tapatalk

Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14714
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware

Beitrag von Christian » 20. Nov 2017 07:10

Christian hat geschrieben:
18. Nov 2017 08:31
hahahaha

Ordner ist zu 246% voll (1232 von 500 Nachrichten gespeichert)

Geilomat! na mal sehen, wann ich da Zeit zu finde.
ich weiß nun auch, warum ich plötzlich so viele Nachrichten drin habe.
Er hat sich nicht gemerkt, das die Nachrichten gelöscht wurden. Die waren noch immer im alten Board existent! und er hat sie wieder hergestellt.

Ist natürlich ein blöder Fehler auch des alten Boards.
Bild

Auto is fettich wenn fettich

Benutzeravatar
Christian
Moderatoren
Beiträge: 14714
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 20. Nov 2017 07:30

Positiver Fortschritt: Der Uploader geht super und mit der Mehrfachkennzeichnung der Bilder auch so komfortabel
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 20. Nov 2017 12:25

Christian hat geschrieben:
20. Nov 2017 07:30
Positiver Fortschritt: Der Uploader geht super und mit der Mehrfachkennzeichnung der Bilder auch so komfortabel
:like: :thumbsup:
Bild
Bildarchiv vom Forum

Benutzeravatar
Christian
Moderatoren
Beiträge: 14714
Registriert: 4. Jun 2005 17:55
Baujahr: 1996
Wohnort: Unna
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Christian » 20. Nov 2017 13:11

Btw alte Bilder gehen immer noch nicht :D um mal wieder bissel zu meckern :D

Zuckerbrot und Peitsche.. weiste Bescheid
Bild

Auto is fettich wenn fettich

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 20. Nov 2017 15:25

Christian hat geschrieben:
20. Nov 2017 13:11
Btw alte Bilder gehen immer noch nicht :D um mal wieder bissel zu meckern :D

Zuckerbrot und Peitsche.. weiste Bescheid
Der Witz ist, der Zugriff funktioniert (siehe EXIF Datenplugin bei den Bildern) aber die Bilder selbst nicht.
Bin schon im phpBB.de Forum diesbezüglich aktiv. Muss irgendwo ein Berechtigungshäckchen sein ^^
Bild
Bildarchiv vom Forum

Benutzeravatar
marco_owl
Cabrio-As
Beiträge: 915
Registriert: 9. Jun 2011 16:58
Baujahr: 2000
MKB: AKS
GKB: DGG
Motorleistung (PS): 101
Echter Name: Marco
Wohnort: OWL
Gender:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von marco_owl » 20. Nov 2017 15:47

ist der Login per Tapatalk eigentlich noch möglich? Nachdem scheinbar mein Kennwort nicht mehr den aktuellen Forenrichtlinien entsprach, musste ich dieses ändern und nun will tapatalk nicht mehr...

Benutzeravatar
marco_owl
Cabrio-As
Beiträge: 915
Registriert: 9. Jun 2011 16:58
Baujahr: 2000
MKB: AKS
GKB: DGG
Motorleistung (PS): 101
Echter Name: Marco
Wohnort: OWL
Gender:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von marco_owl » 20. Nov 2017 18:02

So, daheim mit dem Tablet geht der Tapatalk Login...muss also an meiner alten App auf dem Handy liegen

Gesendet von meinem Lenovo TAB 2 A10-70F mit Tapatalk


Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3006
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: Neue Forensoftware / Bugreport / Todo

Beitrag von Renegade » 20. Nov 2017 18:02

marco_owl hat geschrieben:ist der Login per Tapatalk eigentlich noch möglich? Nachdem scheinbar mein Kennwort nicht mehr den aktuellen Forenrichtlinien entsprach, musste ich dieses ändern und nun will tapatalk nicht mehr...
Diese Antwort habe ich über Tapatalk geschrieben. Funktioniert also.

Da eine neue Tapatalk Anbindung stattgefunden hat, musst du evtl. einmal das Forum rausschmeißen und neu verbinden.

Gesendet von meinem SM-G955F mit Tapatalk

Bild
Bildarchiv vom Forum

Antworten

Zurück zu „Infos, News und Ankündigungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast