2.0 AWG Fehler P0440

Fragen Rund ums VW Golf Cabrio

Moderatoren: RabbitGLI, Anti

Antworten
MK4CABRIO
Beiträge: 5
Registriert: 7. Mär 2019 17:30
Baujahr: 2000
Motorleistung (PS): 75
Gender:

2.0 AWG Fehler P0440

Beitrag von MK4CABRIO »

Hallo zusammen,
Ich habe Vor ein paar Wochen ein Facelift Cabrio mit dem 2.0 AWG Motor gekauft.
Heute ging leider die Motorkontrollleuchte an.
Beim Auslesen kam dann der Fehler P0440 raus. Natürlich hab ich schon gesucht was es sein könnte. Das Ventil am schlauch zur Drosselklappe ist es nicht, das hört man noch "klackern".
Auch die schläuche vorne beim Luftfilterkasten sehen noch gut aus.
Genauso die Dichtung vom Tankdeckel.
Hat hier vielleicht jemand eine Idee was ich noch kontrollieren könnte?
Der Herr bei VW meinte es könnte wohl der Aktivkohlefilter unter dem Luftfilterkasten sein wie kann ich das überprüfen?

Ich freue mich auf eure Antwort

Gruß

Tjorben

Gesendet von meinem SM-A505FN mit Tapatalk

Benutzeravatar
Car-man
Cabrio-Liebhaber
Beiträge: 316
Registriert: 25. Feb 2016 10:41
Baujahr: 2001
MKB: AWG
GKB: FJQ
Motorleistung (PS): 115
Echter Name: Roger
Wohnort: Braunschweig

Re: 2.0 AWG Fehler P0440

Beitrag von Car-man »

Hallo,wenn bei meinem AWG die Motorkontrolle angeht ist es meist ein Prob mit der Abgasrückführung.
Wenn du vor dem Motor stehts ist schräg hinter der Batterie ein kleines Kästchen mit Plastedeckel,da sitzt eine BLECHSICHERUNG und wenn die durch ist kommt die Leuchte.
Kannst den Fehler ruhig löschen und wenn er wieder kommt verfolgst halt den Weg vom Ansaug zum Krümmer ob da etwas nicht stimmt.
MK4CABRIO
Beiträge: 5
Registriert: 7. Mär 2019 17:30
Baujahr: 2000
Motorleistung (PS): 75
Gender:

Re: 2.0 AWG Fehler P0440

Beitrag von MK4CABRIO »


Car-man hat geschrieben:Wenn du vor dem Motor stehts ist schräg hinter der Batterie ein kleines Kästchen mit Plastedeckel,da sitzt eine BLECHSICHERUNG und wenn die durch ist kommt die Leuchte.
Danke für deine Antwort, die habe ich überprüft, ist aber ganz (siehe Bild).
Nun weiß ich nicht was ich noch überprüfen kann bzw. Wie.

Vielleicht hat jemand noch eine Idee.

Gruß Tjorben
IMG-20201120-WA0019.jpg
Bild

Gesendet von meinem SM-A505FN mit Tapatalk

Du hast keine ausreichende Berechtigung, oder bist nicht angemeldet, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Car-man
Cabrio-Liebhaber
Beiträge: 316
Registriert: 25. Feb 2016 10:41
Baujahr: 2001
MKB: AWG
GKB: FJQ
Motorleistung (PS): 115
Echter Name: Roger
Wohnort: Braunschweig

Re: 2.0 AWG Fehler P0440

Beitrag von Car-man »

Wenn du fehlercode bei Googel eingibts kommt eine Menge bei raus,wird wohl etwas mit dem Sendunderluftsyemt zutun haben,habe bei mir auch schon den so genannten "Saubsauger getauscht.
Prüf ob der anspringt wenn du direkt Strom drauf gibts.
Soll ein bauteil sein welches öfter verreckt,ist ais gebraucht teil aber gut zu bekommen.
MK4CABRIO
Beiträge: 5
Registriert: 7. Mär 2019 17:30
Baujahr: 2000
Motorleistung (PS): 75
Gender:

Re: 2.0 AWG Fehler P0440

Beitrag von MK4CABRIO »

Meinst du damit die Sekundärluftpumpe?


Gesendet von meinem SM-A505FN mit Tapatalk

Benutzeravatar
Car-man
Cabrio-Liebhaber
Beiträge: 316
Registriert: 25. Feb 2016 10:41
Baujahr: 2001
MKB: AWG
GKB: FJQ
Motorleistung (PS): 115
Echter Name: Roger
Wohnort: Braunschweig

Re: 2.0 AWG Fehler P0440

Beitrag von Car-man »

Ja genau die,hatte bei mir auch eine Macke.
Kannst ja schauen ob da irgendwie wie Wackelkontakt oder so ist.
Habe meine gegen eine gebrauchte getauscht und dann war eigentlich Ruhe.
Versuch erstmal ob es mit Fehlerlöschen reicht oder ob der Fehler wieder kommt.
Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3377
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: 2.0 AWG Fehler P0440

Beitrag von Renegade »

Sekundärluftpumpe hat aber nix mit dem Tankentlüftungssystem zu tun!

Es könnte der Aktivkohlebehälter dicht/gesättigt sein oder aber eine der Leitungen ist (un-)dicht.
Bild
Mediengallerie vom Forum
Supporte das Forum: BildBild
VBY2ZRBZ
MK4CABRIO
Beiträge: 5
Registriert: 7. Mär 2019 17:30
Baujahr: 2000
Motorleistung (PS): 75
Gender:

Re: 2.0 AWG Fehler P0440

Beitrag von MK4CABRIO »

Ja an sowas hatte ich auch eher gedacht!
Wie gesagt das ventil zur drosselklappe geht.
Hat jemand eine idee wie man den aktivkohlefilter prüfen kann oder überprüfen kann ob die leitung vom Tank nach vorne in Ordnung ist?
Bin seit dem Fehler löschen 200km gefahren jetzt leuchtet die Lampe wieder :/.



Gesendet von meinem SM-A505FN mit Tapatalk

Benutzeravatar
Renegade
Cabrio-Guru
Beiträge: 3377
Registriert: 17. Apr 2008 13:53
Baujahr: 2001
MKB: AWG
GKB: DFQ
Motorleistung (PS): 115
Echter Name: Martin
Wohnort: Elmshorn
Gender:
Kontaktdaten:

Re: 2.0 AWG Fehler P0440

Beitrag von Renegade »

Leitung nach hinten: Tankdeckel öffnen und vorne am aktivkohlefilter Leitung abnehmen, dann z.B. durchpusten oder vorsichtig mit druckluft.
Wenn Luft durchgeht ist da schon mal keine verstopfung.
Dann Tankdeckel drauf und noch mal durchpusten, jetzt sollte ein widerstand kommen, was dann bedeutet die Leitung ist dicht.
Dann bleibt nur noch der Aktivkohlefilter.

Hab schon gesehen das man den Deckel abdremeln kann, und dann die Aktivkohle erneuern kann. Alternativ neuer Aktivkohlefilter komplett.
Wieviel km hat denn dein Körbchen runter?
Bild
Mediengallerie vom Forum
Supporte das Forum: BildBild
VBY2ZRBZ
MK4CABRIO
Beiträge: 5
Registriert: 7. Mär 2019 17:30
Baujahr: 2000
Motorleistung (PS): 75
Gender:

Re: 2.0 AWG Fehler P0440

Beitrag von MK4CABRIO »

Ja den aktivkohlebehälter hatte ich jetzt für knapp 15€ gefunden und werde den mal Tauschen. Das mit den Leitungen probiere ic dann auch direkt aus danke !
Der Gute hat jetzt 170tKm runter.

Gesendet von meinem SM-A505FN mit Tapatalk

Antworten

Zurück zu „Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste